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Mercury Marketing

FTD Mercury gives you several marketing options:

» FTD Mercury provides you with standard marketing letters that you can use to market to 
sending florists, customers, and recipients. See Marketing Letters on page 15–3.

» You can assign marketing categories to your customers so that you can better target them 
when printing marketing letters. See Marketing Categories on page 15–14 for details.

» The Mercury Marketing upgrade module allows you to create direct mail and email marketing 
campaigns using professionally designed email templates, as well as Microsoft Word templates 
formatted for letters or postcards. See Mercury Marketing Module on page 16–1 for details.

This chapter covers marketing options included in the base version of FTD Mercury. If you want to 
order the Mercury Marketing module, contact Mercury Technology Sales at 1-800-767-3222.

Marketing Ideas
Looking for some marketing ideas? The following list of marketing ideas was compiled by fellow 
member florists. Try some of these methods to see which ones work best in your area.

» Send direct mail to parents of college freshman who are members of sororities. If you obtain 
the address list from the college, you can take the data to the post office and the post office will 
create the mailer and handle the mailing as well. Obtaining the parents’ addresses may be a 
challenge, but the pay off is well worth it. The students will belong to the sorority all four years 
of college.

» Magnets are a great giveaway. Popular magnet giveaways are either the business card size or 
ruler size. The business card type can even have coupons attached. Take the business card 
information, add coupons to the bottom, and attach a magnetic strip to the back side. 

» Your neighborhood Welcome Wagon receives approximately 35 to 40 new names monthly. 
Inquire about advertising options with the Welcome Wagon. For example, you can give new 
home owners a packet that contains a letter, magnet, and a coupon for 10% off their first 
purchase. You can also contact your local Chamber of Commerce for similar marketing 
opportunities.

» Consider offering a VIP frequent purchase card. The frequent purchase card can be used to 
track purchases, offer a discount or a free item after so many purchases, etc. You can also 
provide the customer with a sleeve to store the VIP card. The sleeve is a great place to advertise 
your products and services.

» Work with schools and organizations to help raise money. For example, you can sell a coupon 
card for free flowers or coupons to use towards a purchase. 
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» Place a changeable copy sign outside in front of your shop. Place special advertisements on the 
sign, such as “Receive a free flower for stopping in on your birthday,” or “Receive a free flower if 
your name is ----.” Change the sign frequently.

» Send a rolodex card and welcome letter to new customers. 

» Work with the Susan G. Komen Foundation as a Valentine’s Day promotion. For example, 
sorority sisters from a local college (or any group of volunteers) can deliver flowers on 
Valentine’s Day and pass out pamphlets regarding breast cancer awareness. You can then 
donate the $7.00 delivery charge for each delivery to the Komen foundation. Volunteers from a 
local chapter of the Susan G. Komen foundation may also work in your store and donate funds 
based on the hours worked.

» Send reminder cards for birthdays, anniversaries, holidays, etc. Most florists find that the returns 
are great for this type of marketing.

» Send a postcard to customers who have not purchased in a while saying that “we miss you.”

» Meet with local funeral directors to discuss products and services that you offer. Provide them 
with pictures, prices of your work, or the FTD Selection Guide. You can make commission 
arrangements with the funeral director. For example, if the funeral director refers a customer to 
the shop, they can receive a commission of 5%. If the funeral director handles the entire order, 
they can receive a 10% commission.

» Advertise in the local newspaper on the Obituary page. 

» When advertising in the newspaper, select an appropriate section for your ad based on your 
message.

» If your local newspaper is available online, create a link to your Web site through the Obituary 
page. Newspapers normally charge a monthly fee for this service.

» Partner with a local restaurant. Provide them coupons for a discount or free bouquets that they 
can pass out to their regular customers as a thank you. Reverse the same courtesy to the 
restaurant; include with monthly statements a coupon for a free drink, etc. from the restaurant 
as a thank you. Locally owned restaurants are usually more willing to form this type of 
partnership (vs.chain restaurants).

» Use column ads or bold listings in the yellow pages. Most florists find that the bold listings are 
successful. If you use the yellow pages, show product arrangements, prices, etc. Customers 
already have a need to buy!

» Billboards are relatively inexpensive given the passers by. 

NOTE Be careful if advertising on a billboard for a specific holiday. If your contract is up and the bill board has 
not been resold, your holiday message may still be there after the holiday.

» Send the recipients of your product a thank you postcard combined with a self survey. They can 
rate you on your performance, quality, etc. and detach the postcard, which can be sent back to 
the sender of the flowers as a thank you.

» Pick a charity and be their florist. Most big charities have fund raising events that need flowers. 
Offer to donate the floral decorations in return for advertising and mentions in programs and 
all media notices.

» Delivers your “non-saleable” bouquets from your cooler to local hospitals, the Chamber of 
Commerce, City Hall, etc. with your card on it. If you are concerned that the arrangement is not 
a true representation of the quality of product from your store, perhaps a card included could 
indicate the product is past its prime.

» Run a monthly floral drawing where customers must enter to win.

» You can offer discounted flowers delivered to patients in hospitals and nursing homes on a 
specific holiday. For example for Christmas, you can use poinsettias that are left over from your 
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or your grower’s inventory. You can sell these for a reduced rate, but your customers pay you 
$5.00 for example to make the delivery. This way you get your customers involved in sending 
flowers to patients—it’s a win-win for all.

Marketing Letters
Using forms provided in FTD Mercury, you can create several different letters for marketing 
purposes, including thank you letters for florists who have sent you business, discount letters, 
reminders to customers of upcoming occasions, and even completely custom letters. You can also 
print matching address labels, making the process of addressing these envelopes quick and 
efficient. FTD Mercury is designed to print labels using a template for Avery Standard 8160 labels, 
which can be purchased at most office supply stores.

Marketing Letter Tasks

» Printing Florist Thank You Letters

» Printing Order Recipient Discount Letters

» Printing Mailing Labels

» Printing Occasion Code Letters

» Creating Customer Letters

» Printing Delinquency Letters

» Modifying Letter Templates

Printing Florist Thank You Letters
FTD Mercury provides you with a way to print thank you letters to florists who have sent you 
business, as well as the ability to print matching address labels. The mail merge capability makes 
addressing these letters and envelopes an efficient process.

TASK To print thank you letters with matching address labels:

1 On the Management menu, click Reports and Templates.
2 Double-click the Mercury Forms folder.
3 Double-click the Letters and Templates folder.
4 Double-click on the Florist Thank You icon to open the template.
5 When the FTD Mercury - Florist Thank You Letter window opens, click Next.
6 In the Select Start Date window, select the month, day of the month, and year you wish to start 

the extraction. Then, click Next.
7 In the Select End Date window, select the month, day of the month, and year you wish to end 

the extraction. Then, click Next.
8 When the Sender Information window opens:

a. In the Enter the sender’s name field, enter the name of the person who is signing the 
letters (for example, the store owner).

b. In the Select a Store field, click the arrow and select the name of the store sending this 
letter. 

c. Click Next.
9 Review the information you have just entered in the Finish window. If you need to change 

information, you may click the Back button to go back to any previous screen(s) and change 
information. If the information is correct, click Finish.
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10 When the Mailing Labels window opens and prompts you with Would you like to create 
mailing labels?, click Yes to create matching labels for letter recipients, or click No to print 
the letters only. If you chose No, skip to step 15 below.

11 When the Labels document opens displaying the completed labels, load your Avery 8160 
Standard labels and select File, Print.

12 When the label printing is complete, select File, Close. When prompted, indicate if you want to 
save the document.

13 When the Form Letters document reappears, load the paper in the printer and select File, Print. 
14 When the letter printing is complete, select File, Close. When prompted, indicate if you want to 

save the document.

Florist Thank You Letter
October 1, 2005

FTD Flower Store
3113 Woodcreek Drive
Downers Grove, IL 60515

Dear Fellow FTD Florist:

Thank you for your recent floral order.

We at FTD Flower Store appreciate your confidence and trust in us. Like you, we 
strive to provide quality service and products to our customers. Rest assured, 
orders we receive from fellow FTD Florists are treated with the same care and 
attention as our everyday customers here in our shop.

If you should need more floral orders filled in this area sometime in the future, we 
hope that you will remember us.

Once again, thanks for your patronage!

Regards,
FTD Flower Store

Printing Order Recipient Discount Letters
FTD Mercury enables you to print discount letters to order recipients, including matching address 
labels. You can choose to print letters for Order Entry recipients (using data from Order Entry) or 
Mercury order recipients (using data from incoming Mercury orders).

TASK To print order recipient discount letters:

1 On the Management menu, click Reports and Templates.
2 Double-click the Mercury Forms folder.
3 Double-click the Letters and Templates folder.
4 Double-click on the 10% Off icon to open the template. The 10% Discount Letter window 

opens.
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Figure 15-1: 10% Discount Letter Window

5 In the Type area, select whether you want to send discount letters to Mercury order recipients 
or Sales Order recipients. This selection determines which recipient information to print. If you 
select Mercury 10% Discount Letter, FTD Mercury prints only incoming Mercury order 
recipients. If you select Sales Order 10% Discount Letter, the system prints only Order Entry 
recipients (including Mercury orders attached in Order Entry).

6 In the Sender’s Name field, type the name that you want to appear on the signature line of the 
letter (such as the employee sending the order, or the store owner).

7 If you have multiple stores, select the sending store in the Select Store field.
8 In the Date Range area, select the start and end dates for the orders that you want to include in 

the merge.
9 If you want to exclude orders with the Sympathy occasion code, make sure the check box is 

selected at the bottom of the window. It is highly recommended to keep this box selected so 
that you do not accidentally print and mail a letter to a sympathy recipient.

10 Click Finish.
11 At Would you like to create mailing labels?, click Yes to create matching labels for letter 

recipients, or click No to print the letters only. If you chose No, skip to step 13 below.
12 When the Labels document opens displaying the completed labels, load your Avery 8160 

Standard labels and select File, Print.
13 When the label printing is complete, select File, Close. When prompted, indicate if you want to 

save the document.
14 When the Form Letters document reappears, load the paper in the printer and on the File 

menu, click Print. 
15 When the letter printing is complete, on the File menu, click Close. When prompted, indicate if 

you want to save the document.

Recipient Discount Letter
Get 10% Off Your

Next Floral Purchase!

(if you save this letter)
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October 1, 2005

John Smith
2131 Yellowstar Lane
Springfield, VA 12345

Dear John Smith,

On 09/06/01 you received a floral order from our shop, The Flower Store. We hope 
that you were pleased with your arrangement and enjoyed the special sentiment that 
flowers convey.

When you have a special occasion to celebrate or a sentiment you’d like to convey, 
we hope that we can be your first choice. The Flower Store is an FTD member, which 
means you’ll get the highest quality products and speedy service that’s recognized 
around the world.

As a special offer to recipients from our shop, we’d like to extend a one-time 10% 
discount on any order that you place within 90 days.

All you have to do is bring this letter into our shop to receive your special 
discount. For phone orders just give us the code number at the bottom of this 
letter. Either way, you can save money.

We hope to serve you soon!

Regards
The Flower Store

P.S. Don’t throw away the letter! Remember, this offer is good for 90 days.

Phone order code: FTD-A1

Printing Mailing Labels
FTD Mercury enables you to print mailing labels for customers and order recipients. It is designed 
to use Avery Standard 8160 address labels, which can be purchased from most office supply stores.

TASK To print mailing labels:

1 On the Management menu, click Reports and Templates.
2 Double-click the Mercury Forms folder.
3 Double-click the Letters and Templates folder.
4 Double-click the Mailing labels template. The Mailing Labels window opens.
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Figure 15-2: Mailing Labels

5 In the Type section, select whether you want to print Mercury Mailing Labels or Sales Order 
Mailing Labels. Mercury Mailing Labels prints labels for recipients of Mercury orders; Sales 
Order Mailing Labels prints labels for customers or recipients that placed orders that were 
processed through Order Entry (local or wire out orders).

6 In the Print Customer/Recipient Labels area, select whether you want to Print Labels Within 
Date Range or Print All Labels. If you select Print Labels Within Date Range, the Date Range 
section becomes active so that you can enter a date range. 

7 If you selected to print Sales Order Mailing Labels, then select in the Select Address Type for 
Mailing Labels section if you want to create labels for Customer Addresses or Recipient 
Addresses. Customer Addresses prints labels for customers who placed orders at your shop. 
Recipient Addresses prints labels for the recipients of orders that were placed at your shop.

8 If you selected the Print Labels Within Date Range option, then you must specify a sale date 
range in the Date Range section. Click the down arrows in each of the Start Date and End Date 
sections to select start and end dates for the date range.

9 If you want to print customers with particular marketing types, click Marketing Criteria 
Selection so that a check mark appears (otherwise leave this option unchecked). This allows 
you to filter customer information so that, for example, you can print only Business accounts in 
the report. (If this area is blank, it means that you have no marketing categories set up. See 
Marketing Screen on page 24–20 for information on setting up these categories.)
To select marketing categories to print, first click on a category so that a drop-down arrow 
displays. Click this arrow to display a drop-down list of marketing types. Then check which 
types you want to print.
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To print only customers with no marketing information specified in the Customer Detail 
Information window, first check the Marketing Criteria Selection option so that a check mark 
appears, then check Customers with No Marketing Criteria.

10 When you have completed all of the information in this window, click Finish.
11 When the Labels window appears, load your Avery Standard 8160 labels and on the File menu, 

click Print to print your mailing labels.
12 When the label printing is complete, on the File menu, click Close. When prompted, indicate if 

you want to save the document.

Printing Occasion Code Letters
NOTE This report should only be printed if you have at least one of the following upgrade modules: Accounts 

Receivable, Order Entry, and/or Point of Sale.

Occasion code letters remind your customers of upcoming occasions for which they have 
previously made a purchase for your shop. These letters remind the customer of the special 
occasion, and offer product recommendations.

TASK To print occasion code letters:

1 On the Management menu, click Reports and Templates.
2 Double-click the Mercury Forms folder.
3 Double-click the Letters and Templates folder.
4 Double-click on the Occasion Code icon to open the template.

Figure 15-3: Occasion Letter Window

NOTE Remember that the dates you are selecting in steps 8-9 refer to orders placed a year ago. This way, FTD 
Mercury can look back and see which customers placed an order during that time period.
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5 In the Sender’s Name field, type the name of the employee (or store owner) that is sending the 
letter. Then click the arrow in the Select Store field and choose the store from which this letter 
is being sent.

6 Click the arrow in the Code field and choose the occasion for which you are creating letters.
7 In the Date Range section, select a start and end date for the data that you want to include in 

the report. Remember that these dates should be for orders that were placed last year.
8 If you want to print customers with particular marketing types, click Marketing Criteria 

Selection so that a check mark appears (otherwise leave this option unchecked). This allows 
you to filter customer information so that, for example, you can print only Business accounts in 
the report. (If this area is blank, it means that you have no marketing categories set up. See 
Marketing Screen on page 24–20 for information on setting up these categories.)
To select marketing categories to print, first click on a category so that a drop-down arrow 
displays. Click this arrow to display a drop-down list of marketing types. Then check which 
types you want to print.
To print only customers with no marketing information specified in the Customer Detail 
Information window, first check the Marketing Criteria Selection option so that a check mark 
appears, then check Customers with No Marketing Criteria.

9 Click Finish.
10 At Would you like to create mailing labels?, click Yes to create matching labels for letter 

recipients, or click No to print the letters only. If you chose No, skip to step 11 below.
11 When the Labels document opens displaying the completed labels, load your Avery 8160 

Standard labels and on the File menu, click Print.
12 When the label printing is complete, on the File menu, click Close. When prompted, indicate if 

you want to save the document.
13 When the Form Letters document reappears, you can customize your letters as desired. Type in 

suggested products and prices.

NOTE If you want to quickly and easily replace the generic text in the letter with your own text, use the 
Replace command on the Edit menu. By doing this you can quickly “find” the generic text (such as the 
text that reads “[description, price]”) and “replace” it with your own custom text (such as “a dozen roses 
for $50.”). Clicking Replace All replaces all of the generic text with your custom text.

14 When you are ready to print the letters, load the paper in the printer and on the File menu, click 
Print. 

15 When the letter printing is complete, on the File menu, click Close. When prompted, indicate if 
you want to save the document.

Occasion Code Letter
You Have a Special Event Coming Up!

October 1, 2001

John Smith
123 Main Street
Lisle, IL 60532

Dear John Smith:
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Last year you asked us to deliver a floral gift to Jane Smith on November 08, 2000. 
Would you like to celebrate this birthday with the memorable gift of flowers once 
more?

We have several products and different price levels to choose from. For example, our 
most affordable gift is [add detailed descriptions of most affordable product with 
price]. For just a few dollars more, you can choose an arrangement with 
[description, price]. And for that truly memorable gift, we can deliver an 
arrangement that includes [description, price].

Any of these products is sure to bring a smile to the face of someone special with a 
special event coming up. Call us today to place your order and ensure timely 
delivery of one of these lovely gifts.

Thank you for your business. We look forward to hearing from you soon!

Regards,
The Flower Store

P.S. In addition to the products described above, we’d be happy to customize an 
arrangement for you. Give us a call or stop on in!

Creating Customer Letters
The Customer Letter template allows you to create a custom letter to send to your customers. The 
template has been set up to merge your customer information so that each letter will be a 
professional, customized letter. Then you can create your own text message in the letter and save 
the template for later.

TASK To create a custom letter:

1 On the Management menu, click Reports and Templates.
2 Double-click the Mercury Forms folder.
3 Double-click the Letters and Templates folder.
4 Double-click on the Customer Letter icon to open the template. The following message 

appears:

The customer letter is designed to allow you to create a customized letter to 
send to your top customers. You can either edit and save the letter to be used 
later or use the letter as it exists now to generate custom letters.

At this time you must decide if you want to first generate the letters (merge the customer data) 
or edit the letter. FTD suggests you first edit the letter. Click Edit Letter to edit the letter.

5 Before editing the letter, make sure that you print the instructions that are on the letter. To do 
this, on the File menu, click Print. Save these instructions in case you have to refer to them at a 
later time.

6 Delete the instruction portion of the letter (between the asterisks (***) messages). Do not 
delete text marked by brackets (<<>>). This text marks where the customer data will be 
merged. If you edit this text then the data will not merge correctly.

7 Type the body of your letter (where the instructions used to be) in a standard letter format. 
Remember not to delete text marked by brackets (<<>>). 

8 Save the letter when it is complete. To do this, on the File menu, click Save As. 
9 Select a name and location to save the letter (or accept the default name and location) and click 

Save.
10 On the File menu, click Close. You must close the file so that when you re-open the file, the 

template wizard will reappear.
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11 When you are ready to merge the customer information, open the custom letter file that you 
just saved.

12 Click Generate Letters. The Custom Letter window opens.
13 In the Select Store field, click the arrow and select a store name. The customers that are in that 

store’s customer database will be printed. To select all stores, click Select all locations.
14 You can choose to type a number of top customers (customers with the highest sales volume) 

in the Top Customer Option field. For example, if you would only like to print the top 50 
customers, type 50 in this field. You may leave this field blank. 

15 In the Date Range field, select a sale date range, so that only customers who made purchases 
within the date range will be printed. To do this, click the down arrows in each of the Start Date 
and End Date fields to specify a start and end date for the date range.

16 If you want to specify a range of ZIP codes (for example “60501 to 60512”), type the beginning 
ZIP code in the Start field and the ending ZIP code in the End field and then click Add. The 
range is added to the text box below. You can then add more ZIP code ranges. You can also 
leave this information blank.

NOTE To enter a specific ZIP code, type a zip code in the Start field and then click Add. You can then add 
additional zip codes this way.

17 If you want to print customers with particular marketing types, click Marketing Criteria 
Selection so that a check mark appears (otherwise leave this option unchecked). This allows 
you to filter customer information so that, for example, you can print only Business accounts in 
the report. (If this area is blank, it means that you have no marketing categories set up. See 
Marketing Screen on page 24–20 for information on setting up these categories.)
To select marketing categories to print, first click on a category so that a drop-down arrow 
displays. Click this arrow to display a drop-down list of marketing types. Then check which 
types you want to print.
To print only customers with no marketing information specified in the Customer Detail 
Information window, first check the Marketing Criteria Selection option so that a check mark 
appears, then check Customers with No Marketing Criteria.

18 When you are finished selecting the options in this window, click Finish.
19 You are then asked Would you like to create mailing labels? Click Yes if you want to print 

mailing labels, otherwise click No. You can also see Printing Mailing Labels on page 15–6 if you 
want to print mailing labels at a later time.

20 To print the letters, on the File menu, click Print. 

Printing Delinquency Letters
NOTE This report should only be printed if you have the Billing upgrade module.

Sending delinquency letters to customers who need the reminder for payment helps you collect 
from those customers. FTD Mercury includes a gently-worded letter template to help you send a 
reminder.

TASK To print delinquency letters:

1 On the Management menu, click Reports and Templates.
2 Double-click the Mercury Forms folder.
3 Double-click the Letters and Templates folder.
4 Double-click on the Delinquent Letter icon to open the template.
5 When the FTD Mercury - Delinquent Letter window opens, click Next.
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6 When the Select Days Due window opens, select the days past due for which you want to 
create letters. You may choose any combination of the 30, 60, 90, and/or 120 day periods listed. 
Then, click Next.

7 When the Sender Information window opens:

a. In the Enter the sender’s name field, enter the name of the employee who is sending this 
letter.

b. Click the arrow in the Select a Store field and choose the store from which the letter will be 
sent.

c. Click Next.
8 Review the information you have just entered in the Finish window. If you need to change any 

information, you may click the Back button to go back to any previous screen(s) and change 
information. If the information is correct, click Finish.

9 At Would you like to create mailing labels?, click Yes to create matching labels for letter 
recipients, or click No to print the letters only. If you chose No, skip to step 14 below.

10 When the Labels document opens displaying the completed labels, load your Avery 8160 
Standard labels and select File, Print.

11 When the label printing is complete, select File, Close. When prompted, indicate if you want to 
save the document.

12 When the Form Letters document reappears, load the paper in the printer and select File, Print. 
13 When the letter printing is complete, select File, Close. When prompted, indicate if you want to 

save the document.

Delinquency Letter
October 1, 2001

John Smith
123 Main Street
Lisle, IL 60532

Dear John Smith:

Our records indicate that your account with us is now more than 60 days past due. 
According to our records, the total unpaid amount as of the date of this letter is 
$64.48. Total past due is $64.48.

We value your business and want to continue to provide you with quality products and 
timely service. However, good business practices require us to insist on payment of 
your balance due today.

If our records are incorrect, please contact our shop immediately. If you want an 
itemized list of the products and services provided to you, we would be more than 
happy to provide you with that information.

Your prompt attention to this matter will be greatly appreciated.

Regards,
Leslie’s Flowers and Gifts
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P.S. Invoices 90 days past due are sent to a credit collection agency, which may 
affect your good credit standing. Please don’t delay in sending in your payment 
today!

Modifying Letter Templates
Marketing letters have been created for you so that you can merge customer information into the 
letter and have custom letters printed to send to your customers. However, you may want to 
customize the letters by changing the wording on the letters BEFORE you merge customer 
information. This way the letter appears exactly as you want, and you will not have to manually 
change the letters before printing.

You can modify all of the following letters:

» Florist Thank You Letter on page 15–4

» Recipient Discount Letter on page 15–5

» Delinquency Letter on page 15–12

» Occasion Code Letter on page 15–9

» Creating Customer Letters on page 15–10

TASK To change a marketing letter template before you merge FTD Mercury data into the letter:

1 On the Windows Start menu, point to All Programs, point to Microsoft Office, and select 
Microsoft Word. Microsoft Word opens.

2 On the File menu, click Open. The Open window appears.
3 From the Files of type list at the bottom of the window, select Document Templates.
4 On the left side of the window, click Desktop.
5 Click My Computer, Local Disk, Wings, Office Templates, Mercury Forms.
6 Select the template you want to change and click Open.

NOTE If you selected to edit the Customer Letter template, a popup window displays asking you if you wish to 
edit the letter or generate letters. Click Edit Letter.

7 Edit the letter as you wish. Be careful not to change the fields that are marked with brackets (<< 
>>).

8 When you are finished editing the letter, on the File menu, click Save As.
9 Type a unique file name in the File name text box in the Save As window (for example 

CustomerLetterMarch2003). Make sure that you type a unique file name. If you do not type a 
unique file name then you will replace the original file.

10 Click Save.
11 Exit out of Microsoft Word. To do this, on the File menu, click Exit.
12 Open Microsoft Word again. On the Windows Start menu, point to All Programs, point to 

Microsoft Office, and select Microsoft Word. Microsoft Word opens.
13 Click General Templates in the New Workbook on the right side of the screen (if you do not see 

the New Workbook on the right side of the screen, click the File menu then click New to display 
it).

14 Click the Mercury Forms tab.
15 Double-click on the name of your new custom letter that you just created.

NOTE If you are opening a Customer Letter template, a popup window displays asking you if you wish to edit 
the letter or generate letters. Click Generate Letters.

At this point the wizard appears and you should complete the wizard as you would normally. The 
data will merge into your new letters. Then save or print the letters as desired.
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Marketing Categories
The Marketing screen in Mercury Administration allows you to set up marketing categories for your 
customers. Marketing categories help you market to your customers more efficiently. For example, 
you may want to send marketing letters to customers with a birthday in February, or send a list of 
specials to your business accounts. You can create custom categories that will help you in your 
marketing efforts.

You have the opportunity to specify certain marketing categories when printing mailing labels, 
occasion code letters, and all types of customer lists. This way you do not have to print customer 
information for all customers; you can specify customers that only fall into certain marketing 
categories.

Marketing categories are set up in Mercury Administration. You assign the categories to your 
customers in the Marketing tab of the Customer Detail Information window. 

TASK To set up marketing categories:

1 Access Mercury Administration by using one of the following methods:

» If you are already logged into FTD Mercury, on the Tools menu, click Mercury Admin.

» If you are not logged into FTD Mercury, double-click the Mercury Administration icon on 
your computer’s desktop. Type your login name and password and then click Login.

2 Double-click on the Accounting folder on the right hand side of the window.
3 Double-click Marketing.

Figure 15-4: Marketing Screen in Mercury Administration

4 Type a category in the text box under the word Category. Some examples of categories are 
account type, birthday month, mailing list, age group, etc. After typing a category in the text 
box, click Add Category.

5 With the category highlighted in the text box on the left, type the first marketing type for that 
category under the word Types (on the right). For example, if the category is “account type,” 
some related marketing types may be Business, Personal, Non-profit, School, and Other. Type 
the first marketing type and then click Add Type. Then type another marketing type for this 
category and click Add Type again, until all marketing types are added to the list.
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6 At this point you can add another category in the Category field, and add types for that 
category. Notice that when you highlight a category in the list of categories, the types for that 
category display on the right in the list of types. Make sure that when adding/removing types, 
you have the correct Category highlighted.

7 When you are finished adding categories/types, click the Apply button.

Assigning Marketing Categories to Customers
To see the categories and types that you created, log into FTD Mercury and perform a Customer 
Search to bring up a customer (on the FTD Mercury Main Menu, in the Search area, click Customer). 
Once you have located the customer, click the Marketing tab to see the marketing categories:

Figure 15-5: Customer Detail Information Window – Marketing Tab

From this tab you can select category types for the customer. 

TASK To select a category type in the Marketing tab:

1 Click in the Type column for the category so a menu appears.
2 Select the category.
3 When you are finished selecting categories for the customer, click Save.

In the example above, the user is setting the “mailing list” to “yes” for this customer, so that when 
she wants to send out a mailing, she can create letters and labels for only those customers that 
want to be on the mailing list. 

Using Customer Categories in Reports
Marketing categories are especially useful when printing reports. Some FTD Mercury reports allow 
you to print customer information by marketing category. For example, if you want to print a 
customer list of only your Business accounts, you could do so in the Customer Master List report by 
specifying that you want to print Business accounts in the Marketing Criteria Selection area of the 
screen (the report window displayed below is for the Customer Master List):
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Figure 15-6: Selecting Customer Categories in Reports

In this example, the florist set up a marketing category of “Account Type” and set up the following 
account types: Business and Personal. By maintaining the account types, the florist is able to print 
reports based on account types. In this example only Business accounts are selected to print.

If you would not like to filter customers by marketing information, leave the Marketing Criteria 
Selection option unchecked. Marketing information will not be considered when printing the 
report.

To print only customers with no marketing information specified in the Customer Detail 
Information window, first check the Marketing Criteria Selection option so that a check mark 
appears, then check Customers with No Marketing Criteria.

The following reports and letters allow you to print by marketing category (to learn how to access 
the reports and for step-by-step instructions, see Business Reports on page 19–1 and Marketing 
Letters on page 15–3:

» Customer Master List

» Abbreviated Customer Master List

» Customer Letter

» Occasion Code Letter

» Mailing Labels

The marketing information that you selected for the report prints at the top of the report. The 
Customer Master List is the only the report that prints each customer’s marketing selections.


